Minor Update: Semi-Automatic Classification Plugin v. 2.1.2


This post is to inform you about the availability of a new update of the Semi-Automatic Classification Plugin for QGIS 2, which is version 2.1.2.

This is the very brief changelog:

-fix SAGA version according to Processing settings

The Processing framework allows for the selection of the SAGA version installed (i.e. 2.0.8 or 2.1), which is useful especially for Linux users because the installation of SAGA 2.1 could have some dependency issues. This update allows the Semi-Automatic Classification Plugin to work with the SAGA version defined in the Processing settings.
The updated Semi-Automatic Classification Plugin is already available through the QGIS repository, or can be downloaded here.


Newer posts Older posts

Follow

RG