Solved issue related to plugin dependency SciPy

This is a brief update about the issue described in this previous post https://fromgistors.blogspot.com/2020/08/minor-update-semi-automatic.html , related to the Semi-Automatic Classification Plugin (SCP) dependency SciPy.

I'm glad to inform you that the issue is solved in the latest QGIS version 3.14.16.
Therefore, I invite you to update QGIS to the latest version. All the SCP tools should work normally.
Many thanks to the QGIS developers for their fantastic work.

For any comment or question, join the Facebook group about the Semi-Automatic Classification Plugin.

Newer posts Older posts

Follow